home | list info | list archive | date index | thread index

Re: [OCLUG-Tech] Installing ASUS M2NPV-VM -- strangeness

If by nothing you mean...not a thing...no lights, no sounds, no
whirring, no *nothing* -- then it sounds like a power issue.  Either
power supply, power cable, or power to the motherboard.  Check plugs
(unplug and replug), check on switches, if you've got one of those
power buttons in the front that is also a reset button - make sure
it's hooked up to the mobo, too.

If there is whirring, a light perhaps, maybe even a beep - then we
have something to work with.  I'd recommend seeing what (if any) POST
results you get, and consulting with your manual -- although the way
you were talking this might be redundant advice.


On 02/08/07, Bill Case <billlinux [ at ] rogers [ dot ] com> wrote:
> Hi;
>   I bought the ASUS M2NPV-VM motherboard with an AMD 64 X2 Dual Core Processor and 1 Gig of RAM.  Installed it successfully -- I think (kinda).  I fired it up and got my Boot Magic menu; chose Linux.  Linux couldn't find my root partition.  Re-booted. Tried WindowsXP; got it's trouble screen.  I didn't want to deal with Windows just yet.  Microsoft would probably ask me to re-register.
>   Re-booted to enter the Ambi Bios menu to look at my hard disk configuration.  My CDroms were set up as my primary IDE and my hard disks were the Secondary (master and slave).  Didn't change anything and exited.
>   Opened my computer, exchanged the IDE connections between CDroms and Harddisks to make my Harddisks primary and re-booted.  Nada; nothing; zilch.  No BIOS; no POST, no MBR menu.
>   Shut down and switched everything back.  Still nothing.  I have reduced everything to a minimum input.  Just the monitor, the keyborad and the power cable.  Still nothing.
>   Double checked that the monitor and keyboard are working. They work on an old machine.  Tried old keyboard and monitor on the upgraded machine.  Triple checked al my internal connections against the manual carefully removing and reattaching all connections.  It still doesn't work.
>   Every and all suggestions gratefully received.
>   I am about to put my screwdrivers aside and start fixing things with a hammer.
> _______________________________________________
> Linux mailing list
> Linux [ at ] lists [ dot ] oclug [ dot ] on [ dot ] ca
> http://oclug.on.ca/mailman/listinfo/linux

"My country is the world, and my religion is to do good."
                                        -- Thomas Paine