home | list info | list archive | date index | thread index

[OCLUG-Tech] Regarding Netest and pipechar tools installation

  • Subject: [OCLUG-Tech] Regarding Netest and pipechar tools installation
  • From: mpsingh <mpaul7 [ at ] gmail [ dot ] com>
  • Date: Sat, 27 Mar 2010 21:01:52 -0400
Hi there,

I am installing "netest" and "pipechar"  for measuring the network
performance and bottleneck in virtual environment in cloud Computing.
I am not getting any success in installing these tools
There is file <ncsd-dist-1.2.tgz>
first I download this and then I decompressed the file with " tar
-zxvf file.tgz" but all the files were not decompressed. Then i came
to now about adding another argument "i"
to skip the extra zeros added to the files during compression. Now tar
is extracting files.

But when I run the installation it stops mid-way and giving the error
of missing files.

I go the documentation of tools, and they say the following to
download and de-archiving the file <file.tgz>
I tried the following options but no success.
I coluld not understand. Please help me out how to de-archive this
file and install the tools.

>From the documentation :
*After downloading and de-archiving &quot;gzip -d &lt; $ARCH.tgz | tar
-xf -&quot;, a directory &quot;$OS.$ARCH/bin&quot;,
which contains both netest and pipechar binaries, will be created in
the current directory.*

Thanks and regards

M P Singh
+1 613 422 8074